
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head id="ctl00_h"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"0e2f4b4de0","applicationID":"123388355","transactionName":"NlZaNxNYCEpZUkRcWg8ceTAxFhZLV1VFVkEFVkwCCFUVF1lCQE0=","queueTime":0,"applicationTime":139,"agent":"","atts":""}</script><script type="text/javascript">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</script><meta name="google-site-verification" content="1WEEJ24HBWW49g-PSQ4CPCTx_fQuY84uOhs3aeYpRDQ" /><link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.0/css/all.min.css" integrity="sha256-h20CPZ0QyXlBuAw7A+KluUYx/3pK+c7lYEpqLTlxjYQ=" crossorigin="anonymous" /><link rel="stylesheet" type="text/css" href="/CSS/jquery-ui.custom.css" /><meta content="width=device-width, initial-scale=1, maximum-scale=1" name="viewport"><meta name="description" content="
A fine wine for the times that overdelivers in quality and sarcasm. Believe it or not this dry red wine is really @$!%ing good! It’s made from high quality Cabernet Sauvignon and Merlot from the state of Washington and aged in 100% American Oak barrels." /><meta name="keywords" content="Shitshow, Wine, Dry Red Wine, Shitshow Red Wine, Grovedale, American made" /><link rel="stylesheet" type="text/css" href="/CSS/common.css?v=5.0.6" />
<!-- Start CMS Styles Refferences -->
<link rel='shorcut icon'  href="/Upload/GrovedaleWineryRiverBargeBrewingCo/Images/favicon.ico" />
<link rel="stylesheet" type="text/css" href="/Upload/GrovedaleWineryRiverBargeBrewingCo/cms.css?v=1.3">
<link rel="stylesheet" type="text/css" href="/Upload/GrovedaleWineryRiverBargeBrewingCo/font-awesome.css">

<!-- END CMS Styles Refferences -->

    <link rel="stylesheet" type="text/css" href="/Gallery/jquery.gallery.css" /><style type="text/css">.overlay { background-image: url("/images/apple_back.png"); }</style>
    <script src="/Scripts/tempo.min.js" type="text/javascript"></script>
    
    <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js" type="text/javascript"></script>
    
    
    <script src="/Scripts/bootstrap.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.bootstrap.wizard.min.js" type="text/javascript"></script>

    
    <script src="/Scripts/jquery.tools.full-1.2.6.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.maskedinput.min.js" type="text/javascript"></script>
    
<!-- Start CMS Scripts Refferences -->
<script type="text/javascript" src="/Upload/GrovedaleWineryRiverBargeBrewingCo/menu.js?v=1.0"></script>
<script type="text/javascript" src="//maps.googleapis.com/maps/api/js?key=AIzaSyAQLsDvTO0vbzQ1FFhF_2j_FLod-Rvp1qA"></script>

<!-- END CMS Scripts Refferences -->
<script src="/CMSScripts.js" type="text/javascript"></script>
    <script src="/Scripts/jquery.cycle.lite.min.js" type="text/javascript"></script>
    <script src="/Scripts/jquery-ui.custom.min.js" type="text/javascript"></script>
    <script src="/Gallery/jquery.gallery.pack.js" type="text/javascript"></script>
    <script src="/scripts/jquery.cookie.js" type="text/javascript"></script>
    <script src="/Scripts/scripts.js?v=3.0.3" type="text/javascript"></script>
    <script src="/Scripts/swfobject.js" type="text/javascript"></script>
    <script src="/Scripts/async.js?v=1.1" type="text/javascript"></script>
    <script type="text/javascript">

        function displayLimitedOfferCodePopup() {
            openJQueryPopup('/popup-limited-offer-code.aspx?width=480&height=530', '480', '270', 'Limited Offer', '1');
        }

        function initSelectedMenuItems() {
            $("a").each(function (idx, item) {
                if (null == $(item).attr("href"))
                    return;
                if (window.location.toString().toLowerCase().indexOf($(item).attr("href").toLowerCase()) != -1
                    && window.location.toString().toLowerCase().indexOf($(item).attr("href").toLowerCase() + "-") == -1) {
                    if ($(item).hasClass("selected") == false) {
                        $(item).addClass("selected");
                        $(item).parent("li").addClass("selected");
                    }
                }
                else if ($(item).hasClass("selected") == true) {
                    $(item).removeClass("selected");
                    $(item).parent("li").removeClass("selected");
                }
            });
        }

        initSelectedMenuItems();
    </script>
    <style type="text/css">
        .cc_dialog.simple {
            max-width: 100% !important;
            left: 0px;
        }
    </style>
    
    
                <style type='text/css'>
                    img.imgLarge { max-height: 600px; max-width: 200px; } .prod-details .tabs > div { padding-left: 210px !important; }
                </style>
    <style type="text/css">
        .tdActiveCartContainer
        {
            width: 175px;
        }
    </style>
<title>
	Grovedale Winery & Vineyards - http://grovedalewinery.orderport.net/product-details/0563/Shtshow
</title></head>
<body id="ctl00_body" class="typeColumnsPage page-productdetails">
    <form method="post" action="/product-details/0563/Shtshow" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="pFPQgeuDNXcYyQH/o7WSz0YzMWnWbOci9xmrIbrps8K4U0k5rNzMnidwIxDF1LMKVt4fUQor22T4Mh/y3pBgjhAQVHuxrztduzKVVHGERu6d7h0FJAJofeYAEr/VABdp6eXN6zCxmOq0MsnI4xwbtRCRdabEgDsWJlqSN0zFtEHzHCpr7oPpATAluYr1YHOXDslPg8uAbbxKuVis1LPRnYQIt/IEBXYHat+slyJu4VUEGpX+HIfao/JNYiMR/IW2RUZ/r6+Dm/AFchg2JM8JItky3QIgZA2YrkAXtzCQmfefk48GMefci/Lz5bp3qAzv4UVusT/28FaSDFbj6qm2s/27L2XCGQ7J/yzSrMzZ9FZZMnYqhFjhFUBshUHofp5KTk/hBEPbDlgzdhHdIG+b8X6cxZMXvkPIhLRbqyf795OMuNtV3n95ESn6WYM9mFmsr7d7+5tf2Q17f9nQmC1ppc5jZ5jyV6VXgGiGac4OKDNS1yR3FO34oYe7A6aHhALp8ewOaRgkYA1Aim4x3mesXDYZNHnOktQRsglVgO1yLIz9BP7u91JnhaSzvQVtsXcUmDzhjeuav3+4YtWJL0+yVoifVphrUQc8BjrmVdPKxyv0LF6bPpTr3NG4TtqAp9DdtrgTpsxftQZ+YHOwJOlnW9+cJzms8YQdCe+g0twOWVzT+vPz4/8I9Kuofn27qOYfyQ/qlcJQWOa/SILA7pZUb4JA7286q1vl2cTUfFIKBR2fvky8fBgzIm3hfNdvpI2uWyTaJiJXWuLPdgHzWpF3TlTxGjc8f8hSm+aSirNROXmMr7iWAPQavhzmDCQAZizdP2uznbXzOtR54xXZNRmrGX1opvX+zfBOfXWyTVPk+F28RVIP6Jcb0KXbcfQ2qhodfnfq2VztetBlSsbSHNOVZi0CDEY0KIRQItSNtLdM6wH7QOGLpmRP5gFoX9REkh2yFnxaWsu71pZ8atyDbmdVmL2kfozr+xBf52ui+tmeqb28LNOo0z2kSDSowvfiEJsMxDEOjZL7A30ZF16N4yTtJB9l8IzVBnYwXimhS0/m6bYA+ZdpkfrfgEk2s9KFVhQ9H+ISiFR/U5r6kaveWZnBOzqBwX+Qm2u4uwyiPrndNvrPAlQYY/oYBTO1u7G6+UKqLCU7dl2xGwXc1zfLZvtq4lJI+B285HQHo+9fGEIP9cAX4OLo4AwwRAfbtZ198Howz3kdZ+9kG9LLgOE9Vm3UiPS9e/4gYFpoGsOqOtAMmyvX11rIpT2eB4WnWnhSoGH1sVt0GcLidmML5MSEoYsXtLY2lYDlmiyJfXMGnXOVwxdN8A97AFVlr9ZfVFDap/gSUzdxnQfuDjIrcfUjO1LWzGnRay4TuiYDIFEZFkRHeC8/Bw2RB1heP6d3ANyRLypxkYx35iXOuIvpyJf7WegjhGnxYCtY0xzgemDGXhog5jLt5Mpyrm5G7bBpFaBcxpBTWk8PiYC8Jkypk+EG6BIFphkfra4gRMldANKX8KfAjYbATtcESMFThBBucWBU+0VMDtjLilwBSmFD39NCjJBS58vHCf0q30k6IPNIBLDOZ0NoRcI1+b6HijgNAagSzB/v17yztMVsNlXtDG0nv10RLoYLuje8Ezk6xgx5SoPq3JxCn1ta1ViqtWImwUC0m2Sa/wqNIKcn3LwDlLM/Xir4Cwt4AKtWiBpQPN3zXohcnQg95uRXDvZYpV60t3UyyVbEIHuKcVP7qLP2wQaxjiOdpbkQi7sjiPTfo8M/2Zd0Xsq9IkeVkcJnDM08enMVvosrPiPh7437D3J6teXLABzy2/eSKmfiVe5xyPRBk1Sa8/J3heDZ1PCOrvQb/3wBhvPiIufgpBKd+Nf7mRq5gqgysp1EE7mOIJccPzgnRppGGY0o/9IY2PY1pS/y4hf3zyksYqj0wwaLEeAu8FX2P1VhF7RxZIdo/0ADCwVrlzM7WFP9hP+qy5Gq/+DgC97rTd2L/ipGmova8bEb9De6So6wg9LGxy6fzcA6vch+0AMVgd4sKxm4CE5PEkvgWBtYExdaKkmX5C8j9PxvOkfKIzuWa+D+d9K5Nyb4DqjVPJMjKAxZRNB6vMR/97yQ8X/+MTYCP7izX98Dhgj4KCMVzzfFW28RogoL0icFfPYB4UMs3VJ9+YOWRe6ZWkkm7wEekNRcC4TY6MW4fEucMynoPtBMAjKLDN9uqa8bgFKhhf76kcxsEeIZ4rNVVCyEb5l7AKAsJu1Q11dOtskN4lyaZ5DxM683nglsDO4luRQG008dGnFErIewA7XpF6xPcU/A+emaV98NDFaqHv+60gqp//ZbQG09Xllsf5S+TQc45DHsajjtWqWlJyFoBLZpKL/L4eUtGHwor+F+JxyAA+EgnbRjlHgEuEe0KPBY3HCdIy1rMpElBRj611D3eBeSjvWqaNl2zpCrHCNyRFZaIb1y69KsKckbnS8v/lwTPPmPN0HceI2XxoTDXEAXbhJOoNS7ArmeRMHeHg/QveFLelhoxTRF1VI8jhVrfNuoinUpsLEaj3Pi2JajFWmSFAQakb8lNswfdyazX9lI+zlSfuRH0zPLc12B8A9bwLXBC+FGq5Hf4CXQooVKpfZiDIEsygwFxFWjG+iIA7VQ+mRF9kZbLCcLTACzt/KMbBeBd6IGPt+6j8EWHavJL4UizQk6+3rMdZvXlGPwd24IHqQ7/HjmJQgl3d+hYj5RVWvaX4w9/BE6EuJaoibcoWfXXDAR8d0rqej5OJIjWNz10EHPzaVeEb5b9e74AFp6eHqjE9BB4XP0+cyK1T8VlMm+lr932/Qj6qH79jxVw85FxT38TIgljljXziZzCMKWJN8LhWibkM+qmZEzt+/SXq77m/Q4NRnM2SIM9vBbaM1TwxyMfpJyUpxoF3Z6+qdRAS4ZTEZrQHYziRdn6TCOseQYawzS+4234z2HcbaibIupJ366yf/pfCEWq1CecxtQAARkO0IxFvHhztFV61B5FlmeJgLnEG5dGngjg/mJ02HyFCT9JI4IKZum5H9yVEvUfrXrFPpD+ODNHgNEJAkBnF9uAwJKXFTrGe4J5Q6y1rxqX4LaUkAeIf2weFxvcTmxLUu5zz3EDqLCNbxXeHM8XSef/BqLlg8cxU8lB+2v3p7GlgCIm944h+MS2NOPED8o3b8tX6ZfRrEGigPFdpCUKEfMmJ6ee1OyHoto451KLr8Rl5xo13Epus0bX3HgN/Kp8gsGOooKh/Ejbz2qoVuhZeMIFq0rzuZR0dgXdRnVhG67WMFfmvUtdhdOJ6oiZn1npah+rr01l4C5axYxXDYLlHppXSsHZmawKCa55jqwKcSx2JdctsdJaQaNxtKmLVHS1b8f1tCxGpukGMUhLtl31DfyvsyJWQRC5nCSx3gUOEIdeoyF/8f+lC0YG7Xr6I6e9O5TitDiO7BBSitclJcSd/1eq3XCH8bgDNddItLtq5fl/UOUrd1ZmWiTdwo1rJ/LDQQGbr6t4LnxcIRllaPVmfJ/QGmjXuH/YwcFyPUZEQTOqiPYDCo5elvZCjpzp5kZP6JFNvwmATPW5uYzp3+jPwQzaEhp0GNerXzPcnq4jrleyoVHCQxESXyIJHxAepzA9tEZSkvJufvE++7NGpB5iy/Hu9qsIfuKPKR1aXewEYZa6USCPncDR0u12OqoGL+L7HbRonPI09jABysH8zSRqG1t78w7VkVP4/77SuT8OqNOOfYZrvy5J27HVMmqWLWp56O7lk/5L1PGIYHUp6yAxgXd3BKfCwQqh8HDPjteZPwlWaz2YoeC1aiHbXIN6cPm8DDnAHpZ6xG9xMbJ89rJdE7CUpJ+wk9fJKIUWeZDcn5ODLscBg0cyIclFexG0qQoiZ+t71XNmxcnF8NF7D8st05V9OB2UktInHO4tuy5Tyf6+McJzMeKQW6Pu4yJX+6Lcylrjp7d0YQY+j44xWDdFddQjSerwLZj3yrr3NiYhATMQZKbKTg27ZR1PVI1mYz9pANIpdtbKZvsYajNn83B3CSu/CIBr6hQtvgMmNIt+9I3ucCYz1P0S35zAUPZpDOJCoBQ4FfQH+i9TbyAEOwcXlHs597ZgAc9Bu3O3Zk7vqH9WIpuDXqmUtGIKX6tMUMS/xtb+UPV7LzUC0SF2vHHR6eYQw8yfrqtmvpI1hztwr1JN4Ooy8l+/iqg2o57SBgImTuc6x+5KiVEIc69j8odU/W18ssksL3g6VRWDrB1YHIvGZvD9kbSYJwz1udTAIaJI1GHbJDgdy9CJey7F4wwWprY8lHtvHrhvqCsWlNC+kFmNPhasQrc31DX3dFNY05OdJByz145kUvm0k8WrxCHAA02ItC0gjw8qoIMArAOxy88YmsM1bakEoj7JmbQ7pJ9Svm8FJsynoOIFDULFUJJcOyPIFby763K1oVSApsfXD/yNjvHD9/8J16h+ln29JGLIE27IRFgM5e+G3QQVhMWEJMRdKmcerz/ovD0PJLWlrIA/MBjmf7K6Mx3Qu0lGxWQjXHdvHqCPBOoKtLyLSdt3ZWorbvyMJ4kEtiyEDzypIqfa553VAR3c9+PgHBSsgeNeHHls3LxLOmrqguf2t3W5onBu8Bh0v+Q57VKjrk8l3x24nyc/ZIvIP5UsUueKmo1F+g0Gz58yOweMJm/gSSjH2kh5B3uBP3KfNPJi0ho0MWgb7JVr+IFVG6K4iBzAFJ7GCXgbmEWwkdhnGOiUpbeALpJSCvJqjl6EiK4EqDB7mRnLX8Elm4R4BK2lS+mcoKY2GJLl9hpQuC/YfoBM7+sn4RyNBE0XlR7oL1qKGAKQoUP9LEzm0oT8VYyo5pHa+X0bM/ZLp4ndplnPHy6mkF4cyE2coQ06iTXyTxAKy/oICE9v/crVkqs5f8Tv6HtLDlYZX2pkH61Y9VPphqeb9FGj9wCweYbAIt8Ob/VIK5T2RMd5RHXpah1XTvEPhfh/WvqipnwFelo/7iT9noPEwK3QdItsXmWYF1XYm6h+zI49EjXa6Yp2Sn2rLJTX6SSNl+T0Vp+qScu9UjJccnDK5FIoeXxrmromaC3MYb01yljlY51ZePtM3PrW+PSS8cNWyrO1yCOx9FZqYY3N5+5Ewps0BI+pZIYKRZeVvwc5MNy8Q2HEn/7q57SAAKoG/vIkgtucx1vyqBg4S5CDyi9h+IxIe9Td5s/7BUVf/1w11AUqbdFM7pIWqwYMSwxWZhnXwcau5guodMOaNbVs9u5Xei1OA7rMeSlQcHdewg0MAQfvs7Jhmn+2dHbWyU1nAunL769uZPmZifl+4/3XZLyV0fGhJHkG1uiRBgcwfqt3CbHGJ/TLFI/eZX2RmY52IUNFqgyg4SOZUKHkqhq08qj+5HutU+qVy1l2fDlMIO4Fggc5CWaZTTFQi/XmCP5LLlhwoU6idXWWmafkYfMLThvJdu5kMl7r2zKPe5IPQlrdrixPG3+C/cNx5ERk88H+6idvl7cblmMPbVCJjEeok3YW/BwPeEeaYsNsum/gTnEHxd8W3Y6FjbG3GP0Tq4nM2Lzv3ssx+l64IVqNlXwqRAzhO7S0NVT8RtcWm5prX4+cCoYLyPS8gz/QUZnmQb7qbkzMdLi4Ovqm0IKHceXwf6jK2MlclIgn0PVJBSEzZYYpvMaTBCbgQY3Aa7r3GqtsJCU+dt9DFWv9OaKQmllycXULZZpByGYmwoLqvDDiUCgc8b/NS1gjrPhq3SPzu6B3Jd3rjMh4PAKgyf4em7xHdiSCryW1NIgTT2zA1pemVl3+EJxCtTLtfumJX0Dnbj0oE5TyapovQn/TQYZzS3NcF2p8XTKhkdfTwq1nzgfb1e6TIJJX5vt53kz4Nl6K1BaIp9ibTFeVmqDGojlugR0KYf0E7twaZYLNZ7tDvImLhxcu+27ixug4kq7MeuxC3oUtYLWZBxZP2uAcSxZbHxmTZxFJwZd86mddYx2a4mhy69Ya/9KiAzKAve5anJzdGD+ox9b0+Wh5bZCG2oBQcDpePoLGS/Td2MSVpzRzTP//ppZS9L9KLo7xFXqlUUP3+9UUEGPxGT5Twwnma5OeEIBpmCT87rX5u7E3b/0ydt4jTu/1zcn/NZBWCTZm4gTAcVbVXJWb+SyRFCBiJh0lv5nuncS/UmgXt2YVu5tcMYbyl4szBcmXw8d78fynHw+W9Gl9bYm06/Evj4L9+RS9JZuhpCZ+V6M0K4V6h9/FXBKysB0M+lqpWyGC1T7XTuxGPyxWcdsK7Z4pRLEkXN7qH6jKDsgYLaOWIqPmHapIcSl0OkzNVso82+xBumZqjktcBQZgF3/41PscolyG8hZ3VsW9jyWjpnWAPUcIkJwHOMbvrb7MKrm6jKUS4fp0v4GycwUCVhfdw2tXSY97MrvR21DchDu9WpUdoqAvENThwIIvOh9FJyz3OaS6mjn+E8o0Jcd2KvqZkrAj6P8eWCBZLVsxCZFIiagulT8VTqoiQvRXmhI4b4nlxQZ0w5GbSjQGjxb6YZ8l7itIIbuDfsWUAU9D3CYxA6g/4gKdb/sFLFzR15aMpk3EyjnKTEEU+iriKvrFG4Psr1Cs53m9c1rNd7XZi2sH+hr1yK7wFSjuE9+QnjfevzJ8LDA9Agq2jzUpwmQNqrt3LtARPn4uCwOxzq0uxSKk/Y0iJRbe71SgsqNZxWaLPQ336p12pa2n1Ayi/18wpWXAfEWEB08rUw2fczofDFZ3NwUDWCZV4o7bjd3TAMAG9WfFXHsm8OpDUnHbi8pBfEXOjLgNx6LPXKqhJ6I0cNLHija+9HRQq1MuV9gzlCv+EbKorqKPtuJgCHQl/sUflBen31rVfSam7vg+7Xd0B1IXGa5xbDmydSupKM9g4s2SjjiyTBrWTOnjXAlG4db9rej15molwjiom9RqPn0aemgBRGQoOxdOrbjYRbbIQnA7OLynMmjUCupoxeo2F22VSnh8r/v1cw9fYY8uA2/9nROR1Vuq43TpxC43SfvrShNcNzTo+H7gU1vyyRXKPa5X3E8Wtxv62/Wt6erdeSIxchPV+E6HyEyunaKENdtRWr9wk5tZnbNLQh+vcopaY+832OUDCD+pR/VMdxFXpMwszsFhQDE/Taz32Se8KL6jQnkwmMy6yUS5RT/QWes/Xs13jsS9xADGCiTZ1ni05Y0uYYCvToSvt5bI+boKTeuULmeFcfeJZD/5pFRYUwpUDkx9vsYFvQdaCQX4laIzYcTDac3ltacpvpXDuZ5KMdesW5iNF64Oiy/2MwjfAqVBMfdyoSK1l+epgVev2C/5/KYvhzp405QLfXGn7coMQCrRwayR+Ghww5XenDKwqVEucLllqnGCsy8pL029kmH223s1Fs59LolRu5i+3dpCm9FKMRj1kpkge9fkjLVPpSn2WUWScoMDHgRxaoZPeK+L9veKyg=" />


<script type="text/javascript">
//<![CDATA[
                 
                 function onAddToCart_Click(sender) {
                     
                     var prefix = sender.id.replace('lnkAddToCart', '');
                     var ddlColor = $("select[id$='"+prefix+"ddlColor']");
                     var ddlSize = $("select[id$='"+prefix+"ddlSize']");
                     var ddlStartDateTime = $("select[id$='"+prefix+"ddlStartDateTime']");

                     if (ddlColor.length != 0 && document.getElementById($(ddlColor).attr("id")).selectedIndex < 1) {
                         alert("Please choose a color");
                         return false;
                     }

                     if (ddlSize.length != 0 && document.getElementById($(ddlSize).attr("id")).selectedIndex < 1) {
                         alert("Please choose a size");
                         return false;
                     }   
 
                     if (ddlStartDateTime.length != 0 && document.getElementById($(ddlStartDateTime).attr("id")).selectedIndex < 1) {
                         alert("Please choose the date");
                         return false;
                     }                    
                     return true;
                 }//]]>
</script>

<script src="/ScriptResource.axd?d=NJmAwtEo3Ipnlaxl6CMhvriTVrj4QEofnZzc494EqC0jFybRST6BTpdsImgpoT9d8WvEjSaY66SUDyw6LC59qIh1XRPrLn_dyNEUqRqX9aNkbtfWJ6v13FIyeaNibDrxL5Yo3z3yalKu_fa16zctMahTS4xHtt58o0dle6JfysQ1&amp;t=2a797f5c" type="text/javascript"></script>
<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="0989872F" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="Wh13GZGq7QiZLGwXrl5kxJsf7AOyoC26uae5CcFsvLMOlD1qvqarwpkHPNFdxG0cnXVbHp3BCdrN5HSycj/DaXnhPbgyn25iwjjI1tVObIN9HFWSKfr1dXykoCsptCh8ac19UZqOy4QvsEIKTHslzAmO6SwCzPAQT4fsgtnACvrtLNm1fVAz2vbieu0x5Hsf5bOiwPf65tG1kibaN1d5l0Xk9ibODMHb1ICglWLJEFxrZ9ZAfeSOWaXQd6izShNa0uOYpRceqWW3tNATq9gbPG6Thg55mopOK5Heib1EhBY=" />
        
        <div id="box">
            
            <div class='uc auth'>

<div id="authContainer" style="display: none">
    <span id="ctl00_Auth1_lblAccountGreetingGuest" class="theme-color">Welcome</span>
    <span id="ctl00_Auth1_lblSplitterGuest" class="splitter"> | </span>
    <a id="ctl00_Auth1_hlnkSignIn" class="btn-signin-top" href="https://grovedalewinery.orderport.net/signin.aspx" style="text-align: right;">Sign In</a>
    
    
    
    
    <script type="text/javascript">
        function placeAuth() {
            $("#authPlaceHolder").replaceWith($($("#authContainer").children()));
        }
        $(document).ready(function () {
            setTimeout("placeAuth();", 0);
        });
    </script>
</div>
</div>
            <div class='uc viewCart'>

<div id="viewCartContainer" style="display: none">
    <span id="ctl00_ViewCart1_ctl00">
            <a id="ctl00_ViewCart1_hlnkBasket" class="basket" href="https://grovedalewinery.orderport.net/basket.aspx">Shopping Cart (0) Items 0.00</a>
            <a id="ctl00_ViewCart1_lnkCheckout" class="btn checkout" href="https://grovedalewinery.orderport.net/Checkout.aspx">Checkout</a>            
            <script type="text/javascript">
                function placeViewCart()
                {
                    $("#viewCartPlaceHolder").replaceWith($($("#viewCartContainer").children()));
                }
                $(document).ready(function () {
                    setTimeout("placeViewCart();", 0);
                });
            </script>
        </span>
</div>
</div>
            
            
            
            
            <div id="ctl00_pnlBanner" style="margin:0 auto 0 auto;height:0px;width:0px;" class="banner">
                
            </div>
            <div style="margin: 0 auto 0 auto" id="headerContainer">
                <div id="header">
<div class="header-inner-wrapper"><span class="toggle-btn"></span> <a href="https://www.grovedalewinery.com/" class="header-logo"> <img src="/Upload/GrovedaleWineryRiverBargeBrewingCo/Images/logo1.png" /> </a>
<div class="container">
<ul class="nav">
<li><a href="https://www.grovedalewinery.com/#home-section">Home</a></li>
<li><a href="https://www.grovedalewinery.com/#our-story-3-section">Story</a></li>
<li><a href="https://www.grovedalewinery.com/#news-section">News</a></li>
<li class="sub"> <a href="https://www.grovedalewinery.com/private-events">Events</a> 
<ul>
<li><a href="https://www.grovedalewinery.com/private-events">Private Events</a></li>
<li><a href="https://www.grovedalewinery.com/calender">Calendar</a></li>
</ul>
</li>
<li class="sub"> <a>Shop</a> 
<ul>
<li><a href="/wine-club">Wine Club</a></li>
<li><a href="/wines/Dry">DRY WINES</a></li>
<li><a href="/wines/Semi--Dry">SEMI-DRY WINES</a></li>
<li><a href="/wines/Sweet">SWEET WINES</a></li>
<li><a href="/wines/Semi--Sweet">SEMI-SWEET WINES</a></li>
<li><a href="/wines/Dessert-Wines/">DESSERT WINES</a></li>
</ul>
</li>
<li><a href="https://www.grovedalewinery.com/contact">Contact</a></li>
</ul>
</div>
<h1 class="main-title">&nbsp;OUR WINES</h1>
<h1 class="main-title-club">Wine Club</h1>
</div>
</div>
<div id="authStatus">
<div id="viewCartPlaceHolder">Shopping Cart (0) Items $0.00</div>
<span class="splitter">|</span>
<div id="authPlaceHolder">Welcome, Sign In</div>
</div>
            </div>
            <div id="pageContent" class="pageContentWidth">
                
                <div id="contentContainer">
                    
<div id="divSearchWebstoreCatalog" class="product-search">
    <label for="ctl00_ucCatalogSearch_txtWebstoreCatalog" style="display: none">Search</label>
    <input name="ctl00$ucCatalogSearch$txtWebstoreCatalog" type="text" id="ctl00_ucCatalogSearch_txtWebstoreCatalog" class="txt-product-search txt-product-search-temp-important" placeholder="Search" autocomplete="off" onkeypress="submitFormOnEnter(this, event, &#39;lnkSearchWebstoreCatalog&#39;)" />
    <a id="lnkSearchWebstoreCatalog" class="button-search-product" href="javascript:__doPostBack(&#39;ctl00$ucCatalogSearch$lnkSearchWebstoreCatalog&#39;,&#39;&#39;)">
	 <img alt="Search" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mP8/5+hHgAHggJ/PchI7wAAAABJRU5ErkJggg==">
    </a>
    <div class="product-search-options">
        <select name="ctl00$ucCatalogSearch$ddlFilterOptions" id="ctl00_ucCatalogSearch_ddlFilterOptions" class="ddl custom dropdown product-search-options-dropdown" onchange="onProductTypeChange(this, event)">
	<option value="">All Products</option>
	<option value="wine">Wine</option>
	<option value="physical">Merchandise</option>
	<option value="reservation">Events</option>

</select>
        <input name="ctl00$ucCatalogSearch$txtProductSearchFilterUiState" type="text" id="txtProductSearchFilterUiState" style="display: none" />
        <script type="text/javascript">            


            function initProductSearchFilter() {

                var uiStateStr = $("#txtProductSearchFilterUiState").val();
                if (uiStateStr.length == 0) {
                    var initTxtScreenOffset = window.outerWidth - $('.txt-product-search').outerWidth();

                    var uiState = { txtInitialScreenOffset: initTxtScreenOffset, txtPaddingLeft: $("input.txt-product-search").css("padding-left") };
                    $("#txtProductSearchFilterUiState").val(JSON.stringify(uiState));
                    $("input.txt-product-search").removeClass("txt-product-search-temp-important");
                    $("input.txt-product-search").css("padding-left", uiState.txtPaddingLeft);
                }
                else {
                    refreshUi(true);
                }
            }

            initProductSearchFilter();

            function onProductTypeChange(sender, event) {

                refreshUi(false);

                if ($('.txt-product-search').val().trim().length > 0)
                    submitFormOnEnter(sender, event, 'lnkSearchWebstoreCatalog');
            }

            function refreshUi(onInit) {

                var uiState = JSON.parse($("#txtProductSearchFilterUiState").val());

                if (onInit) {
                    $("input.txt-product-search").css("padding-left", uiState.txtPaddingLeft);
                }
                else {
                    
                    var txtPaddingLeft = ($(".product-search-options").outerWidth() + 15) + "px";
                    $("input.txt-product-search").css("padding-left", txtPaddingLeft);
                    uiState.txtPaddingLeft = txtPaddingLeft;

                    $("#txtProductSearchFilterUiState").val(JSON.stringify(uiState));
                }
                
            }
        </script>

    </div>

</div>

                    
                        <div style="display: block; float: left" id="pageContentCenter">
                            
                                
    <div style="float: left" id="productDetails">
        
<div class="pageContentWidth prod-details" id="cat-v1-1">    
    
    
    <div id="ctl00_cphBody_PageWrapper_Content_ctl00_pnlLeftMenu" class="shop-left-menu same-height">
	
        <span id="ctl00_cphBody_PageWrapper_Content_ctl00_lblLeftMenu"><ul><li class='menu-header'>Our Wine Shop</li><li id='gp_1d253205-94ad-41f0-968c-1878ab862ee1' class='g'><a href='/wines/Merchandise' class=''>Merchandise</a></li><li id='gp_4a6623ce-0b64-4308-9deb-5328921aa0d6' class='g'><a href='/wines/Current-Releases' class=''>Current Releases</a></li><li id='gp_c92d88c7-492e-4d40-84bb-90ec0daa705d' class='g'><a href='/wines/Dry' class=''>Dry </a></li><li id='gp_6bdcffb1-551e-4266-bf70-e46a4df919a8' class='g'><a href='/wines/Semi--Dry' class=''>Semi-Dry</a></li><li id='gp_81363d62-8bef-41d1-9e56-70bd86ff03f3' class='g'><a href='/wines/Semi--Sweet' class=''>Semi-Sweet </a></li><li id='gp_53fc121e-134c-4927-a560-18ecab3f8c03' class='g'><a href='/wines/Sweet' class=''>Sweet</a></li><li id='gp_6fb0373a-b074-4182-80b4-b5d8bb36799d' class='g'><a href='/wines/Dessert-Wines' class=''>Dessert Wines</a></li></ul></span>
    
</div>
    <div id="ctl00_cphBody_PageWrapper_Content_ctl00_pnlShopContent" class="shop-content same-height">
	
        <a name="product-list-top"></a>
        <div class="data">
            <div class="data-header">
                
                <div class="title">
                    <h1>Sh!tshow</h1>
                </div>
                <div class="prod-image-mobile">
                    <div id="ctl00_cphBody_PageWrapper_Content_ctl00_ctl00">
		
                            <img id="ctl00_cphBody_PageWrapper_Content_ctl00_imgMobileLarge" class="imgLarge" src="https://filemanager-dfw.orderport.net/GrovedaleWineryRiverBargeBrewingCo/Catalog/0d632bf4-b475-408d-ab0c-ec32f710e77f-Large.png?ts=637413379665396164" alt="Product Image" />
                        
	</div>
                </div>
            </div>
            <div id="tabs-product" class="tabs">
                <ul>
                    <li><a href="#tab_overview"><span>Overview</span></a></li>
                    <li id="ctl00_cphBody_PageWrapper_Content_ctl00_tabHeaderWineSpec"><a href="#tab_wine_spec"><span>Wine Information</span></a></li>
                    
                    
                    
                    
                </ul>
                <div class="tabs-container">
                    <div class="tabs-wrap">
                        <div class="tabs-content">
                            <div class="prod-image">
                                <div id="ctl00_cphBody_PageWrapper_Content_ctl00_ctl02">
		
                                        <img id="ctl00_cphBody_PageWrapper_Content_ctl00_imgLarge" title="Sh!tshow" class="imgLarge" src="https://filemanager-dfw.orderport.net/GrovedaleWineryRiverBargeBrewingCo/Catalog/0d632bf4-b475-408d-ab0c-ec32f710e77f-Large.png?ts=637413379665396164" alt="Sh!tshow" />
                                    
	</div>
                            </div>
                            <div id="tab_overview">
		
                                <div class="sub-title">
                                    Sh!tshow
                                </div>
                                <div class='prod-descr'><p>
	<span style="font-family: Arial, Helvetica, sans-serif; font-size: small;">This dry red wine has medium tannins and plenty of fruit, spice and mint that pairs with winding down after your daily dose of 2020! We&rsquo;re all in this together, might as well toast to the Sh!tshow!</span></p>
</div>
                                
                            
	</div>
                            <div id="tab_wine_spec">
		
                                <div>
			<table class="wine-information" cellspacing="0" rules="all" border="1" id="ctl00_cphBody_PageWrapper_Content_ctl00_grdWineSpec">
				<tr class="norm vintage">
					<td valign="top" width="150"><b>Vintage</b></td><td>non-vintage</td>
				</tr><tr class="alt varietal">
					<td valign="top" width="150"><b>Varietal</b></td><td>Red Wine</td>
				</tr><tr class="norm varietal-composition">
					<td valign="top" width="150"><b>Varietal Composition</b></td><td>Blend of Cabernet Sauvignon from Washington State. </td>
				</tr><tr class="alt appellation">
					<td valign="top" width="150"><b>Appellation</b></td><td>American</td>
				</tr><tr class="norm designation">
					<td valign="top" width="150"><b>Designation</b></td><td>Dry Red Wine</td>
				</tr><tr class="alt sugar">
					<td valign="top" width="150"><b>Sugar</b></td><td>0%</td>
				</tr><tr class="norm aging">
					<td valign="top" width="150"><b>Aging</b></td><td>2 years in American Oak</td>
				</tr><tr class="alt residual-sugar">
					<td valign="top" width="150"><b>Residual Sugar</b></td><td>0%</td>
				</tr><tr class="norm alcohol">
					<td valign="top" width="150"><b>Alcohol</b></td><td>14.00%</td>
				</tr><tr class="alt wine-style">
					<td valign="top" width="150"><b>Wine Style</b></td><td>Claret</td>
				</tr><tr class="norm volume">
					<td valign="top" width="150"><b>Volume</b></td><td>750 ml</td>
				</tr><tr class="alt country-of-origin">
					<td valign="top" width="150"><b>Country of Origin</b></td><td>UNITED STATES</td>
				</tr>
			</table>
		</div>
                            
	</div>
                            
                            
                            
                            
                        </div>
                    </div>
                    <div class='uc addToCart'><span id="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_upd">
        
        <fieldset class="add-to-cart">
            <legend>Add to Cart</legend>
            
            
            
                <div class="price-container">
                    <span class="label price-label">Price</span>
                    <span id="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_lblPrice" class="price">$20.00</span><span id="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_lblPriceDescr" class="price-descr"><span class='price-descr-splitter'>&nbsp;/&nbsp;</span>per bottle</span>
                </div>
                <div class="cmd-container">
                    <label for="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_txtQty" class="label qty-label">Qty</label>
                    <div class="qty-container">
                        <input name="ctl00$cphBody$PageWrapper$Content$ctl00$ucAddToCart$txtQty" type="text" value="1" maxlength="3" id="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_txtQty" class="number" style="text-align: center" />
                        &nbsp;&nbsp;
                        
                    </div>
                    <a id="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_lnkAddToCart" class="btn" href="javascript:__doPostBack(&#39;ctl00$cphBody$PageWrapper$Content$ctl00$ucAddToCart$lnkAddToCart&#39;,&#39;&#39;)" style="display:;">Add to Cart</a><a id="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_hlnkShippingPopup" title=" " class="btn jqp" href="https://grovedalewinery.orderport.net/PopupShipping.aspx?width=480&amp;height=530&amp;callback=ctl00$cphBody$PageWrapper$Content$ctl00$ucAddToCart$lnkAddToCart" style="display:none;">Add to Cart</a>
                        <script type="text/javascript">
                            initPopupLink($("#ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_hlnkShippingPopup"));
                            AddEndRequest(function () { initPopupLink($("#ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_hlnkShippingPopup")); });
                        </script>
                    <a id="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_hlnkLimitedOfferCode" title="Limited Offer" class="btn jqp" href="/popup-limited-offer-code.aspx?width=480&amp;height=270&amp;callback=ctl00$cphBody$PageWrapper$Content$ctl00$ucAddToCart$lnkAddToCart&amp;opsku=88884088-0563" style="display:none;">Add to Cart</a>
                        <script type="text/javascript">
                            initPopupLink($("#ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_hlnkLimitedOfferCode"));
                            AddEndRequest(function () { initPopupLink($("#ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_hlnkLimitedOfferCode")); });
                        </script>
                    
                </div>
                <div style="clear: both">
                </div>
            
            <div id="ctl00_cphBody_PageWrapper_Content_ctl00_ucAddToCart_pnlSubtotal" class="subtotal">
		
                Subtotal: $0.00
            
	</div>
        </fieldset>
    </span>


</div>
                    <div id="ctl00_cphBody_PageWrapper_Content_ctl00_UpdatePanel1" class="activeCart-panel">
		
                            <div class='uc activeCart'>
<table cellpadding="0" border="0" cellspacing="0" class="activeCart">
    <tr>
        <td class="activeCartMainContainer">
            <div class="cartHeader">
                Shopping Summary
            </div>
            <div class="cartBody">
                <br />
                
                        <div class="empty-cart">
                            <br />
                            <br />
                            <br />
                            <center>
                                There are currently<br />no items in your cart.                           
                                <br />
                                <br />
                                <br />
                                <a id="ctl00_cphBody_PageWrapper_Content_ctl00_activeCart_hlnkShopNow" class="btn" href="https://grovedalewinery.orderport.net/wines/Current-Releases">Shop Now</a>
                            </center>
                            <br />
                            <br />
                            <br />
                            &nbsp;
                        <div id="ctl00_cphBody_PageWrapper_Content_ctl00_activeCart_pnlContinueShoppingEmpty" style="display: none">
			
                            <br />
                            <br />
                            <a id="ctl00_cphBody_PageWrapper_Content_ctl00_activeCart_hlnkContinueShoppingEmpty" class="btn" href="https://grovedalewinery.orderport.net/shop.aspx">Continue Shopping</a>
                        
		</div>
                        </div>
                    
            </div>
        </td>
    </tr>
    <tr>
        <td valign="top" style="padding-left: 10px; padding-top: 20px">
            <div id="announce" style="margin-top:-10px"><h2 class="anounce"></h2><br /></div>
        </td>
    </tr>
</table>
</div>
                        
	</div>
                </div>
            </div>
            <script type="text/javascript">
                initTabs();//leave this here, otherwise tabs are not initiated some times and the page looks broken
            </script>
        </div>
    
</div>
</div>

    </div>

                            
                </div>
                <div style="display: block; float: left" id="pageContentLeft">
                    
                        
                    
                </div>
                <div style="display: block; float: right" id="pageContentRight">
                    

                </div>
                
            </div>
        </div>
        <div id="footer">
<div class="container">
<div class="map-wrapper"><!--
<div class="map"></div>
--> <iframe src="https://www.google.com/maps/embed/v1/place?q=place_id:ChIJaSh9r-1NxYkRpxFyzj3IiSA&amp;key=AIzaSyBqCBHzL52kI1AlUVoSwn_nKnFlX_Haw5A" width="475" height="450"></iframe></div>
<div class="contact-info">
<p>Phone</p>
<p class="mb">(570) 746-1400</p>
<p>Location</p>
<p>71 Wyalusing Lane<br /> &nbsp;Wyalusing, PA 18853</p>
<p class="mb-last">Hours</p>
<p><b>M-Th</b> 11a&ndash;5p<br /> <b>Fri</b> 11a&ndash;7p<br /> <b>Sa</b> 11a - 5p<br /> <b>Su</b> 12p&ndash;5p</p>
</div>
</div>
<a href="#header" class="anchor">Back to Top</a></div>
        
            
        
        </div>
        <div id="ctl00_ctl05">
	
                
</div>
        <img id="ctl00_imgLoader" class="ajax-loader" src="../../images/ajax-loader.gif" alt="Loading..." />
        <img src="../../images/apple_back.png" alt="Modal Background" style="display: none" />
    </form>
    
    <div class="overlay" id="divInProgress">
        <center>
            <br />
            <img id="ctl00_Image1" src="../../images/ajax-loader-1.gif" alt="Loading..." />
            <br />
            <h2 class="default-content">Please wait while we process your order...</h2>
            <h2 class="custom-content">...</h2>
        </center>
    </div>

    <script src="/Scripts/footer-scripts.js?v=1.1.3" type="text/javascript"></script>
    
    <script type="text/javascript">        
        jQuery().ready(function () {
            initSelectedMenuItems();
        });
    </script>
    
    
    
    
</body>
</html>
